Actualización a Simple PHP Blog 0.3.7m

Hace un par de días actualicé mi bitácora a la versión inestable 0.3.7m de SPHPBlog.

En esta versión se ha cambiado el formato en el que se almacenan los contenidos de cara a que sea facilmente ampliable para poder implementar la gestión de categorías en la versión 0.3.8.

El código de Alex permite leer de forma transparente contenidos almacenados en el formato antiguo y en el nuevo, pero a través de otra API, de forma que la sindicación de artículos se había roto.

He modificado el código de los feeds para que utilice las nuevas funciones, y ya vuelven a operar correctamente.

Alex sigue trabajando en las categorías, mientras que yo empezaré a migrar los contenidos que faltan (páginas estáticas y enlaces) al nuevo formato.

La versión 0.3.8 se está retrasando más de lo esperado, pero os aseguro que valdrá la pena. La causa del retraso es que no hemos podido dedicar al proyecto el tiempo necesario para desarrollar todas las novedades que teníamos previstas.



9 comentarios en “Actualización a Simple PHP Blog 0.3.7m”

  1. Hi there,
    Is it possible if you could tell me how I could edit the menu on the right handside? (to add google ads/counter thing)..I just installed this blog a day or two ago and ..call me stupid but I cant find which php file to modify..
    Any comment will be appriciated,

    thanks in advance.

  2. Hola.
    Habia instalado la version anterior y funcionaba correctamente.
    Ahora con esta ultima version, me encuentro con un problemita, que no se estoy seguro, si es de la instalacion.
    No me suben las imagenes a la carpeta "images"
    Si las subo por ftp, me aparecen y las puedo colocar en el mensaje.

    Puede ser que el error sea de la instalacion?
    Saludos

    Daniel

  3. Sabes que habia bajado, de la seccion de las descargas…la version mas pesada, suponiendo que era la ultima…pero no lo era…jaj
    Ahora baje la otra version, la instale y aparece tal cual esta aca…pero al problema de las imagenes no le encontre solucion aun.

    Estoy instalando el sript para los usuarios de mi foro, y en realidad, la version 0.3, por el peso, no tenia problemas, pero esta aumento un poco, por lo que una vez instalado, le suprimo los archivos de idioma, excepto ingles y español.

    La verdad es que anda muy bien, es sencillo y facil, para los usuarios.!

    Lindo script.!

    Saludos
    Daniel

  4. Hola Javier, que tal.!

    te comento una duda…
    Baje la ultima version, y la estoy probando con el tema: slick
    La cosa, es que pase todos los mensajes de la version anterior y todo ok…pero no me muestra las imagenes…
    HAy algun detalle oculto?

    Saludos.

    Daniel
    [email protected]

Deja un comentario