He detectado un problema de seguridad en el Simple PHP Blog. El error afecta a todas las versiones que se han publicado hasta la fecha. A partir de la versión 0.3.7b el parche que ha desarrollado Alex, y corrige el problema, vendrá incluido en la distribución oficial.

El error permite a cualquier visitante de la bitácora, publicar un artículo tan solo visitando una URL. Es por ello que recomiendo que os actualiceis.

Podeis conseguir el parche aquí.