Tras el anuncio en TV de una buena oferta en gafas por parte de Visionlab, decidí buscar en su website, donde se encontraba el punto de venta más cercano a mi casa.

La web, abre una ventana flotante, por lo que para poder acceder, deberemos desactivar nuestro bloqueador de popups.

Posteriormente comprueba el navegador que estamos usando. Debemos tener Internet Explorer o Netscape. En su versión 4 o posteriores. Así que Opera no sirve. Como no considera a Netscape 6, Seamonkey o Firefox posteriores a Netscape 4, éstos tres tampoco nos sirven.

No nos queda más remedio que acceder entonces con un Internet Explorer.

Lo siguiente que comprueba es que tengamos el plugin de Flash 5 o superior instalado. En este caso, tampoco cuenta la vigente versión 8 como superior a Flash 5. Así que tampoco nos vale.

Llegados a este punto, podemos intentar localizar el plugin de Flash 5… O instalar el 7, pues a pesar del mensaje de Para ver esta página tienes que descargarte el Flash Player 5.0,
porque este site está realizado con software Macromedia® FlashTM
; con la 7 también nos sirve.

Pero claro, si vamos a Macromedia, solamente está disponible la 8. Y si procedemos a instalar manualmente el control ActiveX, no podremos pues tenemos una versión más moderna ya instalada en nuestro sistema.

Aquí ya sólo nos queda ir a Macromedia, y buscar el desinstalador del conector de Flash para así poder instalar una versión más antigua en nuestro Internet Explorer.

Con esto podríamos ver la web de Visionlab. Pero solamente una vez. No tardaríamos demasiado en navegar por internet, y actualizar Flash de nuevo a la versión más reciente, que es la que comienzan a necesitar la mayoría de sites actuales.

Mejor saltarnos todas las validaciones, y entrar directamente en www.visionlab.es/flash5.php3, que sorprendentemente, funciona con cualquier versión de Flash 5 o posterior (incluída la 8); y con cualquier navegador (incluídos Opera y Firefox).